search
top

Hotfix 1.7.2.2 / 1.7.2.3

Vous l’avez peut-être remarqué, mais le hotfix 1.7.2.2 qui était disponible depuis quelques heures a été remplacé par le hotfix 1.7.2.3. Le changelog ne diffère pas, il s’agit d’une conséquence d’une erreur dans le build précédent.

A utiliser avec la version beta 94876 d’Arma II, car il semblerait que la version la plus récente du patch beta cause quelques problèmes.

Changelog:

Note du développeur
* Assurez-vous d’utiliser Arma 2 Beta 94759 ou supérieur

* [Corrigé] Suppression de la Ghillie et du skin à la connexion ( https://dev-heaven.net/issues/36666 )
* [Corrigé] Arma X bloqué à l’écran de chargement ( https://dev-heaven.net/issues/36647 )
* [Corrigé]  AKS_74_kobra mal nommé ( https://dev-heaven.net/issues/36680 )
* [Nouveau] Amélioration des performances serveur
* [Corrigé] Les infectés détectent les joueurs de trop loin (champ de détection réduit d’environ 20%)
* [Corrigé] Les mises à jour des personnages lors des déconnexions ne sont pas correctement prises en compte (ce qui pouvait causer des soucis dans les inventaires)
* [Corrigé] Les pièges à ours n’apparaissent pas au spawn

Partagez cet article

34 Responses to “Hotfix 1.7.2.2 / 1.7.2.3”

  1. Jerkaq dit :

    Salut,

    Après avoir joué a ArmA II, Operation Arrowhead, BAF, PMC, j’ai décidé de me mettre à DayZ, j’ai suivis toute les instructions pour l’installer, mais un problème survient au moment de l’installation de la BETA 94876 nécessaire au lancement de DayZ, je suis sur cette vidéo tuto d’un allemand:
    http://www.youtube.com/watch?feature=player_embedded&v=8CdRKr98XoQ
    Et à 00:23 moi à la place j’ai un message d’erreur « Mauvais code CD. » pour le patch ARMA 2 RFT.

    Pourquoi mauvais code cd ? Je précise que tout est légal et acheté sur Steam.

    Merci d’avance.

  2. BrasKa dit :

    Quel exécutable lances-tu ?

  3. jerkaq dit :

    J’utilise le combo six launcher/six updater,

    Et pour installer la beta c’est ArmA II launcher

    En faite les 2 liens sur la vidéo youtube donc c’est 2 là:

    Link zum Patch: http://www.arma2.com/beta-patch.php

    Link zum Launcher: http://www.armaholic.com/page.php?id=8241

  4. BrasKa dit :

    Si tu comprends l’anglais, essaye la méthode indiquée sur le wiki officiel de DayZ.
    http://dayzwiki.com/wiki/index.php?title=How_to_install_DayZ

    Je mettrai à jour la page d’installation de dayz.fr très prochainement.
    Si tu ne comprends pas, je t’aide quand je suis de retour chez moi (d’ici 20h) ;)

  5. jerkaq dit :

    J’ai réussi à le lancer, je suis mort en 5 minutes car swan en plein Tchergonorgk devant 8 zombies.

    J’essai via steam ou alors six updater c’est quoi le mieux ?

    Et merci !

  6. BrasKa dit :

    Je ne sais pas vraiment quelle est la meilleure méthode. Personnellement, j’utilise DayZ Commander. A la lecture des fofos officiels, il semblerait que 6 launcher soit pas mal désavoué… alors à toi de voir ce qui fonctionne le mieux :)
    L’important étant que la version beta de Arma 2 que tu utilises soit compatible avec la version de DayZ, et inversement.

  7. frenchboy94 dit :

    bonjour,

    perso j’utilise le six launcher, et ca marche plutot pas mal
    j’ai essayé avant armaII launcher, et bof bof

    @+

  8. BrasKa dit :

    Oui, ça dépend beaucoup du type de support de jeu que l’on possède, quelles extensions, etc… chez certains ça marche bien, chez d’autres moins.

  9. DKProject dit :

    Moi perso je passe directement par Steam. Le fonctionnement marche tout aussi bien par Steam que par le logiciel.

    Pour ton message d’erreur, il me le marque aussi parfois, tu peux passer outre, le patch s’installe quand même.

    Sinon, pour ceux qui veulent passer au patch inférieur après avoir installé la dernière version, c’est simple :

    - Supprimez totalement le dossier BETA dans EXPANSION

    - Desinstallez BattlEye en allant dans le dossier qui porte le même nom. Il y a un desinstalleur dedans.

    - Ensuite, sur le site Beta Patch (Google), prend l’avant dernière version et installe là. Elle réinstallera le patch beta et BattlEye.

    Normalement après ça c’est bon. Si t’as un message d’erreur, copie/colle l’exe du jeu qui se trouve dans le dossier bêta à la place de l’exe qui est dans la racine du jeu OA. Tu remplaces et gardant dans un coin de ton PC le fichier original et c’est bon.

  10. Axel dit :

    Ou on peut trouvé le lien pour le téléchargement de la version 17.2.3 Svp ? Merci :)

  11. Axel dit :

    Merci de t’es reponses mais je ne trouve aucun serveur avec ce build peut etre du a une mauvaise version de Arma 2 ?

  12. BrasKa dit :

    Pourtant il y en a, et plein :)
    Astuce: dans les filtres, tape, dans le nom champ du serveur, 1.7.2.3
    Ca t’affichera uniquement les serveurs qui font tourner cette version.

  13. Axel dit :

    Ok merci mais dis moi comment je peut voir ma version ? je télécharge le build 94876 mais je sais pas si j’ai autre chose a faire :/

    • BrasKa dit :

      Pour ta version, quand t’es sur le menu d’Arma II, en bas à droite il y a marqué 1.61.xxxxx, les xxxxxx étant la version de la beta utilisée.
      Pour les messages d’erreur je sais pas trop… :/

      Vérifie bien que le serveur que tu rejoinds est bien de la même version de DayZ et d »Arma que toi.

  14. Axel dit :

    Et sinon quand je trouve des serveurs sa me met  » Vous avez été banni. » ou  » Vous avez eté ejeter de la partie. » avant meme que je me co normal ? :/

  15. Nico dit :

    Pareil, sur des serveur tunngle ont me dit: « Vous avez été banni » alors que je vois des gens dessus, et eux sont pas ban. comment faire ?

  16. BrasKa dit :

    BattleEye est à jour ?

  17. Nico dit :

    Comment le mettre à jour ?

  18. Nico dit :

    Ca change rien. J’ai toujours le p***** de message « Vous avez été banni ».

    C’est quoi ce bordel sérieux… :/

  19. Nico dit :

    En fait suffit de changer les clé CD du jeu Arma 2 et Arma OA.

    Mais maintenant quand je me connecte sur un serveur, quand ca telecharge les fichier du serv, le jeu plante.

  20. Day-z WTF dit :

    Quelqu’un peut me proposer une alternative pour jouer a day-Z en 1.7.2.3 ? (car j’ai moi aussi le message suivant ‘rejeté par le serveur, mauvaise version’

    expliquez moi comment faire, je suis pas un pro.

    Merci d’avance.

  21. BrasKa dit :

    Je suis en train de refaire le tutorial d’installation du mod, il sera prêt ce soir/cette nuit/demain.
    En attendant, vérifie bien que:
    - tous les fichiers du mod sont ceux de la dernière version (et qui n’en manque pas).
    - que BattleEye est à jour.
    - que le patch beta utilisé est le bon.
    - que tu essayes de te connecter à des serveurs qui utilisent à la fois la même version de DayZ et du patch beta que toi.

    T’as installé ton mod comment ?

  22. Day-z WTF dit :

    haha je comprend rien (désoler)

    Alors déjà, comment vérifier tout cela?
    BattleEye? Patch? mod? ^^’

  23. BrasKa dit :

    Le plus simple est de refaire à la fois la procédure d’installation dont est question cet article, et réinstaller la bonne version du patch beta + BattleEye, comme détaillé ici: http://www.day-z.fr/mise-a-jour-beta-94997

  24. Day-z WTF dit :

    Merci bien je vois ce que j’ai à faire, mais un problème subsiste; ou télécharger le patch ? ^^

  25. BrasKa dit :

    Suffit de cliquer sur le lien que j’ai donné

  26. Day-z WTF dit :

    laisse tomber, je vais plutôt attendre ton tuto, je vais flooder tout l’aprem sinon ^^

    Merci :)

  27. BrasKa dit :

    Le tuto est posté !

Laisse un commentaire !

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

top